OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Vertical connector, yet horizontal "label" ?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Draw
View previous topic :: View next topic  
Author Message
ooretard
Newbie
Newbie


Joined: 24 Feb 2012
Posts: 1

PostPosted: Fri Feb 24, 2012 10:02 pm    Post subject: Vertical connector, yet horizontal "label" ? Reply with quote

in advance... i am an OO newb, and yes i have searched however i think i am using the wrong keywords... so my apologies as i am sure this has been covered before:

i am trying to "label" a vertical connector by double clicking on it and typing. this works fine and dandy on horizontal connectors (with a line break before of after the text), however vertical or angled, the text appears atop the connector.

oddly to me, if i use an arrow, adding a "label" by double clicking the arrow doesin fact do exactly as i want.

quick example can be seen here:
http://imgur.com/B0vhy

how can i make the connector "label" act as the arrow "label" ? even better, how to set up as such, by default?

thanks in advance!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Draw All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group