OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Libreoffice base forms wizard issue

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
jgrad111
Newbie
Newbie


Joined: 23 Nov 2011
Posts: 1

PostPosted: Wed Nov 23, 2011 4:52 pm    Post subject: Libreoffice base forms wizard issue Reply with quote

Am using Libreoffice 3.4.4 (installed today) on a Windows 7 machine.
The forms wizard dos not correctly apply the style to the form. The resulting form has a white background regardless of what color I choose in the wizard.

Any thoughts?
Back to top
View user's profile Send private message
pdc124
General User
General User


Joined: 11 Oct 2006
Posts: 15

PostPosted: Sun Apr 08, 2012 3:33 am    Post subject: Reply with quote

Ive just discovered this as well - did you find a solution ?
And creating adnd saving the form and then editing it and applying a background colour results in the top line of the form getting coloured
Back to top
View user's profile Send private message
dacm
Super User
Super User


Joined: 07 Jan 2010
Posts: 769

PostPosted: Sun Apr 08, 2012 7:23 pm    Post subject: Reply with quote

It's a known bug. See:
http://user.services.openoffice.org/en/forum/viewtopic.php?p=191380#p191380
_________________
Soli Deo gloria
Tutorial: avoiding data loss with Base + Splitting 'Embedded databases'
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group