OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Stupid Calc problem

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
mopar44o
Newbie
Newbie


Joined: 28 Dec 2011
Posts: 4

PostPosted: Wed Dec 28, 2011 4:46 pm    Post subject: Stupid Calc problem Reply with quote

When I try to edit a cell in my spread sheet I click on the cell then the formula bar. When I go to change lets say 352 to 362 it deletes the cells entire content which is quiet annoying. I Just want to delete the 5 and change it to a 6. Also as I type in the cell it will delete it as I'm typing some times.

Anyone know why its doing this?
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Dec 29, 2011 12:42 am    Post subject: Reply with quote

Don't start typing when all text is still selected.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
mopar44o
Newbie
Newbie


Joined: 28 Dec 2011
Posts: 4

PostPosted: Thu Dec 29, 2011 11:48 am    Post subject: Reply with quote

floris_v wrote:
Don't start typing when all text is still selected.


I'm not. It does it on its own.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Dec 29, 2011 12:08 pm    Post subject: Reply with quote

I can't reproduce that. What version of OOo and what operating system are you working with?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
mopar44o
Newbie
Newbie


Joined: 28 Dec 2011
Posts: 4

PostPosted: Thu Dec 29, 2011 2:18 pm    Post subject: Reply with quote

The latest 3.3 on windows xp.

It happens randomly. The only way it seems to get fixed is if I shut off my laptop for a while. Rebooting doesn't even fix it.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu Dec 29, 2011 2:19 pm    Post subject: Reply with quote

Do you any other problems with that laptop?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
mopar44o
Newbie
Newbie


Joined: 28 Dec 2011
Posts: 4

PostPosted: Thu Dec 29, 2011 2:22 pm    Post subject: Reply with quote

nope. And when its happening with calc no other programs are affected.
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Thu Dec 29, 2011 2:25 pm    Post subject: Reply with quote

Perhaps time to reset the user profile http://user.services.openoffice.org/en/forum/viewtopic.php?f=74&t=12426
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group