OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

read only file

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
formeradman
Newbie
Newbie


Joined: 01 Jan 2012
Posts: 1

PostPosted: Sun Jan 01, 2012 2:57 pm    Post subject: read only file Reply with quote

I am brand new user of Open Office, I brought my files over from Microsoft Office the other day.
I was working on a presentation (saved as ppt) and somehow it is now saved as read only. I have tried but I can not figure out how to remove the read only status. Can you offer any solution?
Back to top
View user's profile Send private message
johnicat
General User
General User


Joined: 11 Jan 2012
Posts: 5

PostPosted: Wed Jan 11, 2012 11:14 pm    Post subject: Reply with quote

Yes, I just got Open Office 3.3 and all my MS Office docs and Excel spreadsheets only open as read only. Hard to get any work done here.
Any suggestions?
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Thu Jan 12, 2012 2:13 am    Post subject: Reply with quote

Hi,

You can check in Windows Explorer if the file is read only.
Select the document Right click and select Properties check the read only flag at the General tab and check the settings at the Security tab.

Martin
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
johnicat
General User
General User


Joined: 11 Jan 2012
Posts: 5

PostPosted: Thu Jan 12, 2012 9:02 am    Post subject: Reply with quote

Hi-- Yes, I checked...not read only in Win Explorer. I also see the read-only option in the OO open file dialog box, but that is also unchecked when I open files. Anything else to try?
Back to top
View user's profile Send private message
johnicat
General User
General User


Joined: 11 Jan 2012
Posts: 5

PostPosted: Thu Jan 12, 2012 5:25 pm    Post subject: Reply with quote

Solved - the edit icon does it. So that means an extra keystroke for every MS or Excel doc I want to open? Seems like there should be an OO solution to just be able to open editable docs....just saying...
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Thu Jan 12, 2012 5:57 pm    Post subject: Reply with quote

Hi,

If the documents are saved with the read only option this is normal behavior.
If you open it in Excel you get a warning. If you open it with Calc you see the (read only) at the top.

Martin
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
johnicat
General User
General User


Joined: 11 Jan 2012
Posts: 5

PostPosted: Thu Jan 12, 2012 10:15 pm    Post subject: Reply with quote

OK, that makes sense. However, I haven't saved any of these files as read only. I can open any of them in Excel on my Windows XP desktop (where they were generated) with no warning. But when I open them in OO Calc on Win 7 laptop, they all have (read only) in title line. Any other options I should look at?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group