OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Extensive problems with OS Lion on my Mac

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
scanaday
General User
General User


Joined: 30 Sep 2010
Posts: 8

PostPosted: Sun Jan 15, 2012 11:22 am    Post subject: Extensive problems with OS Lion on my Mac Reply with quote

Is anyone else having problems with OO acting very unpredictable in Mac's newest operating system? I had a hard drive crash the end of November, and 'up'-dated to the newest versions of both OO and OS Lion on my laptop. As I am beginning to use Open Office, now that vacation is over, I keep finding more and more odd things that it is doing that it NEVER did before.

Such as:

When I send a document to print it takes 4-5 seconds to process before I can do ANYTHING else. Not a BIG deal, except when I'm opening, printing, and immediately closing multiple files every day. It turns a 45 second job, into a 10 minute job - every day.

When I cut and past just the CONTENTS of a cell to another cell, I HAVE to have the style of that cell defined to a certain color that I want as a background, or else it changes the background color too, not just the contents - this was NEVER the case before.

When I paste just the contents of a cell to another cell, the font size changes. UGH - not a big deal, just another annoyance!!

The biggest - when I try to change the formatting on a block of cells, so that it is 'general' so that I can use formulas, it does not change them. I have to go in and change EACH INDIVIDUAL cell - a total of over 600 cells. SERIOUSLY?!??!

Does anyone know if I'm the only one having these problems, and does anyone know if people out there somewhere are working on these things, and where I would go to report them.

I've always been a very happy user of OO, and rarely had any problems that were not solved by making queries here (or on other user user forums) and moving forward with what I needed to do. Now I seem to be bumping up against brick wall after brick wall, and I seem to actually need to talk to the people who are working on development. I have no clue how to do that.

Please help. I actually visited the MS page today - and (HORRORS!) was actually considering purchasing their product!! (GULP!)
Back to top
View user's profile Send private message
Villeroy
Super User
Super User


Joined: 04 Oct 2004
Posts: 10106
Location: Germany

PostPosted: Sun Jan 15, 2012 3:11 pm    Post subject: Reply with quote

Try resetting your user profile http://user.services.openoffice.org/en/forum/viewtopic.php?f=74&t=12426
_________________
Rest in peace, oooforum.org
Get help on https://forum.openoffice.org
Back to top
View user's profile Send private message
scanaday
General User
General User


Joined: 30 Sep 2010
Posts: 8

PostPosted: Sun Jan 15, 2012 4:08 pm    Post subject: Reply with quote

how will THAT help?
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Mon Jan 16, 2012 4:24 am    Post subject: Reply with quote

scanaday wrote:
how will THAT help?


The user profile seems to be OOo's weak point. Resetting it often cures all kinds of slightly weird problems. Think of it as the equivalent of re=booting MS Windows. No particular reason why it works but it often does. Smile

BTW, it probably is a good idea to reboot after resetting your profile. (Superstitious behaviour but it seems to work)
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
scanaday
General User
General User


Joined: 30 Sep 2010
Posts: 8

PostPosted: Mon Jan 16, 2012 7:25 am    Post subject: Reply with quote

oh - I see now - I didn't look at the info at the link that well. It looked, at first, like you were asking me to update my profile HERE, on the forum. I'll do that later today and see if it helps - but i think I'm going to switch to using a data base program instead - I'm checking out Bento.
Shocked
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group