OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Where is the Setting -- not to print cell notes?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
Avrohom
Newbie
Newbie


Joined: 09 Oct 2010
Posts: 3

PostPosted: Thu Jan 19, 2012 3:17 pm    Post subject: Where is the Setting -- not to print cell notes? Reply with quote

I am attaching notes to some of my cells in Hebrew Calc. But these are notes to myself --> ie. I don't want them printed -- when printing the page.

Where is the setting so the note isn't printed?

I tried: Format > Page.... > page -- but there is nothing about printing there.



Moderation probe1: disabled signatur with SPAM link
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Thu Jan 19, 2012 10:44 pm    Post subject: Reply with quote

Hi,

Quote:
I tried: Format > Page.... > page -- but there is nothing about printing there.

Try: Format > Page.... > Sheet -- there is something about Comments, which you should deselect.

Martin
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Avrohom
Newbie
Newbie


Joined: 09 Oct 2010
Posts: 3

PostPosted: Fri Jan 20, 2012 2:42 am    Post subject: Reply with quote

Well, like I said, I am using the Hebrew version. I looked again -- after your suggestion.

Again I didn't find this box there.

But I looked around some more. In the Hebrew version, we have a tab: Margins. There I found a box about printing notes. However, I see it is not checked.

So again, I don't understand why are my notes being printed! Embarassed



Moderation probe1: disabled signatur with SPAM link
Back to top
View user's profile Send private message
mgroenescheij
Super User
Super User


Joined: 20 Apr 2011
Posts: 870
Location: Australia

PostPosted: Fri Jan 20, 2012 4:00 am    Post subject: Reply with quote

Hi Avrohom,

My Hebrew is not as good as it should be sorry for that.
Go to Tools --> Options and select OpenOffice.org

Somewhere in the middle you find a check box spam check it and all your misery will disappear.

Martin
_________________
If your problem has been solved please add "[Solved]" to the beginning of your first post title (edit button).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group