OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Default font colour will not change

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress
View previous topic :: View next topic  
Author Message
gpaciga
Newbie
Newbie


Joined: 27 Jan 2012
Posts: 3

PostPosted: Fri Jan 27, 2012 3:54 pm    Post subject: Default font colour will not change Reply with quote

I am trying to change the default font colour.

I have tried Styles & Formatting (F11) and setting every item in there to use the font colour I want. I have also changed all the font colours in the Master slide (although, the bullets of the various outline levels do not change). Nothing seems to actually affect the colour of the text when I start typing on the slides with the text tool.

What am I missing? I am really getting annoyed with changing the font colour of every individual text box on every presentation I make.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sat Jan 28, 2012 1:04 am    Post subject: Reply with quote

Press F11 to open the styles list. All text is link to the styles Title and Subtitle. Right click them (one at a time) , select Modify, select the Font effects tab and set the colour to whatever you want. Note: do that when you start a presentation. Any direct formatting will override the settings in the text styles, so if you assigned colours in any other way, you have to apply Default formatting to get the colours defined in the style.

If your problem has been solved, please edit the first post in this thread and add [Solved] to the title bar.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
gpaciga
Newbie
Newbie


Joined: 27 Jan 2012
Posts: 3

PostPosted: Sat Jan 28, 2012 4:53 am    Post subject: Reply with quote

This is exactly what I have done, and the default text colour has not changed. There is no text at all in the presentation yet, and when I write new text in new text boxes the colour is still the original default, not the colour I set in the F11 dialog.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sat Jan 28, 2012 5:06 am    Post subject: Reply with quote

When you type the text it will still be black, I suppose. Apparently the colour only changes when you exit the text box - that's what happens on my system, anyway.

It may help if you tell what version of OOo you are using, by the way.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
gpaciga
Newbie
Newbie


Joined: 27 Jan 2012
Posts: 3

PostPosted: Sat Jan 28, 2012 5:11 am    Post subject: Reply with quote

I'm on 3.3.0 (Build 9567).

The colour didn't change when exiting the text box, but now that it's the next day and I've shut down OO and started it again, it seems to be obeying the new colour I set. Hopefully it sticks; I know OO has a habit of reverting text boxes back to the default colour.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Impress All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group