OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

"archive is not supported"

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
cousinkalau
Newbie
Newbie


Joined: 10 Nov 2004
Posts: 1

PostPosted: Wed Nov 10, 2004 9:29 pm    Post subject: "archive is not supported" Reply with quote

I tried to download OOo v1.1.3 on my Windows NT system. I saved it to the desktop and double clicked on the .exe file but I get a message "archive is not supported". I downloaded the latest version of 7-zip after that, even though on the open office site it says you don't need to and I still get the same message.
Can anybody help me, please?
Back to top
View user's profile Send private message
Fortinbras
OOo Enthusiast
OOo Enthusiast


Joined: 05 Oct 2003
Posts: 151
Location: Belgium -Flanders

PostPosted: Wed Nov 10, 2004 10:59 pm    Post subject: Reply with quote

I run OOo1.1.3 on Win98se.
My guess is that your file got damaged one way or the other. Try downloading the zip-file instead, and give it another try. (a zip file is safer anyhow, compared to exe-files)
7-zip should do the trick, but I prefer Total Commander (just run it through google to find it).
_________________
Rightly to be great
Is not to stir without great argument,
But greatly to find quarrel in a straw
When honour's at the stake.
Back to top
View user's profile Send private message
ZenWarrior
General User
General User


Joined: 11 Nov 2004
Posts: 28
Location: Bush-Whacky, U.S.A.

PostPosted: Thu Nov 11, 2004 12:35 pm    Post subject: X-Post (Same problem here.) Reply with quote

I have the very same problem. "Archive not supported." Nothing with 7-Zip. Java tested and working. Using WinXPSP1 Home.

So where is the zip version. I can't find it.
Back to top
View user's profile Send private message
deputyvaughn
Newbie
Newbie


Joined: 11 Nov 2004
Posts: 1
Location: North Alabama

PostPosted: Thu Nov 11, 2004 5:23 pm    Post subject: Reply with quote

I've had the same problems. Still haven't solved them. I'm running Windows XP (home) sp2.

Any suggestions welcome.

Scott
Back to top
View user's profile Send private message
ZenWarrior
General User
General User


Joined: 11 Nov 2004
Posts: 28
Location: Bush-Whacky, U.S.A.

PostPosted: Thu Nov 11, 2004 8:03 pm    Post subject: Problem solved: Cache too small. Reply with quote

Too small a Temp Internet files folder in I.E. That was my problem. And it may be a problem with this particular installation. I have my I.E. Temporary Internet files folder set to only 25MB. Well, that's exactly how much of the download I received. The download does not appear broken, but is obviously incomplete since it doesn't work. I tried downloading in Firefox, where my internet cache is set to 48MB and had no problems. Just extra FYI, my I.E. Temp Internet files folder consists of a 25MB RAM disk. I have not tried increasing its size or using a 25MB or larger folder on my standard hard drive. Feedback?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group