OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Upgrading browser can't run Open Office

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
promokat
Newbie
Newbie


Joined: 19 Feb 2012
Posts: 1

PostPosted: Sun Feb 19, 2012 12:25 pm    Post subject: Upgrading browser can't run Open Office Reply with quote

Using Windows Vista home, I tried to upgrade my browser to IE 9. My open office 3.3 wouln't open. I tried downloading again & "file extraction failed & check that you have permissions". I removed IE 9 - went back to 7 and open office works fine.
I have never tried foxfire or anything other than IE. I have tried check permissions - I am the administrator - 1 user. How can I upgrade my browser & still have Open office?
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Feb 19, 2012 12:51 pm    Post subject: Reply with quote

I thought that the conflict of IE 9 and OOo only existed at Windows 7, I have IE 9 on Vista and don't have problems with OOo. But then I disabled Auto-update long ago. Do that now and see if that helps.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group