OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

file won't open after saving with open office 3.3.0

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
srvfan73
Newbie
Newbie


Joined: 28 Feb 2012
Posts: 1

PostPosted: Tue Feb 28, 2012 6:55 am    Post subject: file won't open after saving with open office 3.3.0 Reply with quote

I have a .xls spreasheet that i have saved with open office. BUT, every time I open it and I try to save it using Excel it will not allow me to do so. However, opening and saving it with calc works fine. What has happened? It keeps saying the file is in use. It is NOT in use by any application at the time I try to save it. No one else accesses the file. Sometimes it happens with open office as well but mostly with excel. And, it only started happening after using open office to save it. I have tried saving to a different location but does not seem to fix the problem. Thank you.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group