OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Default printer defined in XP SP3 but not available in OOo

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
pratomorone
Newbie
Newbie


Joined: 27 Feb 2012
Posts: 1

PostPosted: Mon Feb 27, 2012 7:49 am    Post subject: Default printer defined in XP SP3 but not available in OOo Reply with quote

I have just installed 3.3, OpenOffice after leaving, I hope, MS Office.

However, I am at a loss to understand why there is no printer in the print setup area, specifically in CALC.

As you can guess, I am much a newbie so anyone that can help, I would appreciate a simple fix rather than a complicated one (even though I am a systems engineer in retirement).

Thanx!!
Back to top
View user's profile Send private message
keener
Newbie
Newbie


Joined: 27 Feb 2012
Posts: 4

PostPosted: Fri Mar 02, 2012 3:09 pm    Post subject: Reply with quote

Have u tried updating ur printer driver?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group