OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Keyboard troubles - accents appearing

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
nlouisep
Newbie
Newbie


Joined: 13 Mar 2012
Posts: 2

PostPosted: Tue Mar 13, 2012 12:28 pm    Post subject: Keyboard troubles - accents appearing Reply with quote

Yesterday I was typing along (English - Canada) on my home laptop, when my keyboard flipped out, and suddenly my ' and ? are all stuck on creating those dead keys, a or e with little accents.

It's driving me nuts, and I have no idea how to switch it back to acting like a regular keyboard.

Thanks for help
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Tue Mar 13, 2012 1:59 pm    Post subject: Reply with quote

It would help if you'd tell us what operating system you're, but assuming Windows - open the Windows Control Panel, select Country Settings, select Keyboards and languages, Change keyboards, then set back the keyboard to the language you had selected for it. You may want to disable keyboard shortcuts to change the keyboard. (I'm on a Dutch version of Windows, so some titles may be somewhat off, but you'll get the idea.)
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
nlouisep
Newbie
Newbie


Joined: 13 Mar 2012
Posts: 2

PostPosted: Tue Mar 13, 2012 2:13 pm    Post subject: Reply with quote

yes, Windows... sorry about that! I will give this a go after work. Thanks so much.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group