OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OOo 1.03, 1.1b1 and 1.1b2 Hang when Opening Docs'.

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Russell
General User
General User


Joined: 22 Jun 2003
Posts: 9

PostPosted: Sun Jun 22, 2003 3:29 pm    Post subject: OOo 1.03, 1.1b1 and 1.1b2 Hang when Opening Docs'. Reply with quote

When I open up a document, and I am online (DSL, direct connection), OOo hangs for a good two minutes.

After some investigation on *why* it was doing this, it appeared to be 'attempting' to connect to my loopback interface on port "IPP: Internet Printing Protocol". I say attempting because it only sends the SYN packet, and hangs until the connection timesout.

To clarify; I don't, and have never had, any printers hooked up to this machine, so why it looks for one, I don't know. Obvisouly it has something to do with networking, as this only happens when I'm online.

Is there someway of telling OOo that I don't have a printer, and am not on a network, so it doesn't bother looking?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group