OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

help with Hyperlinks

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
gryphaeon
Newbie
Newbie


Joined: 21 Mar 2012
Posts: 2

PostPosted: Wed Mar 21, 2012 9:00 am    Post subject: help with Hyperlinks Reply with quote

Hi All,

I am new to the group so please pardon any mistakes I might make... I have been searching for an answer to how to change the setting in OOo to make the hyperlinks open a web page in Chrome instead of Firefox. As it stands right now, whenever I create a hyperlink in a document, clicking on that link opens the web page in Firefox and I need it to open in Chrome.

Can anyone help?

Thank you in advance!
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Wed Mar 21, 2012 9:44 am    Post subject: Reply with quote

Make Chrome your default browser.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
rrashkin
General User
General User


Joined: 30 Aug 2011
Posts: 44
Location: 29N -127E

PostPosted: Wed Mar 21, 2012 9:45 am    Post subject: Reply with quote

That has to do with what you've set as your default browser on the computer, not OO, per se.
_________________
Bob Rashkin
Back to top
View user's profile Send private message Visit poster's website
gryphaeon
Newbie
Newbie


Joined: 21 Mar 2012
Posts: 2

PostPosted: Wed Mar 21, 2012 10:34 am    Post subject: Reply with quote

Thanks for the info... tried that though and it hasn't made a difference. Not sure if it is because I am using windows XP or what, but Chrome isn't listed in any of the internal workings of my OS, so I think I might be stuck with it. Not that I have a problem with Firefox, I would actually prefer to use it, I am just stuck using Chrome for other things that I am trying to link all together. If anyone has any other thought on this it would be appreciated!
Back to top
View user's profile Send private message
chrisdannert
Newbie
Newbie


Joined: 13 Apr 2012
Posts: 3
Location: Vienna

PostPosted: Fri Apr 13, 2012 10:25 pm    Post subject: Reply with quote

Please start Chrome and check the preferences and set it as your default browser there... it actually should ask you if you want it to be your default browser when you start Chrome as far as I remember. I had the same problem, I couldn't set it via the system control panel but via Chrome it works fine. Just make sure you tell Firefox that it's *not* supposed to be your default when you start it the next time. Smile
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group