OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Image anchor setting not saved

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
joe0675
Newbie
Newbie


Joined: 16 Apr 2012
Posts: 2

PostPosted: Mon Apr 16, 2012 9:20 am    Post subject: Image anchor setting not saved Reply with quote

I have a document with a number of images which I set to be anchored to the paragraph.
When I save an re-open the doc i find the images are anchored to character.
How can I get them to remain anchored to paragraph after I save the doc.
I'm on version 3.3.0
Thanks
Back to top
View user's profile Send private message
BillP
Super User
Super User


Joined: 07 Jan 2006
Posts: 2703

PostPosted: Tue Apr 17, 2012 6:55 am    Post subject: Reply with quote

Are you using the DOC format? IIRC, floating images in DOC files are always imported anchored "to character". You have to use the ODT format to preserve the "to paragraph" setting.
Back to top
View user's profile Send private message
joe0675
Newbie
Newbie


Joined: 16 Apr 2012
Posts: 2

PostPosted: Tue Apr 17, 2012 7:50 am    Post subject: Reply with quote

I found my problem.
The image was inside a frame which wasn't the best way to do things anyway. I used a table instead and my image formatting was saved OK
Thanks for your help
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group