OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Urgent help needed! Text got screwed up by OpenOffice

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
LHam
Newbie
Newbie


Joined: 23 Apr 2012
Posts: 1

PostPosted: Mon Apr 23, 2012 8:37 am    Post subject: Urgent help needed! Text got screwed up by OpenOffice Reply with quote

Hi,

I was using OpenOffice Writer for the first time to do a professional translation work from English to Finnish. I wrote the text, saved it in .doc format as requested by the client... and now when I load it again, it's completely messed up, with all the umlaut letters used in Finnish (ä and ö), replaced first by Asian symbols, and on another reload by question marks...

Needless to say I am not very amused by this. Is there any way to recover this text, and if not, if I replace all the ä's and ö's in there again, how do I stop the same thing happening again.

I need a solution for this as soon as possible, since I'm supposed to return the finished work soon.

EDIT: Some additional info. The text loads properly in MS Word 2007 Trial version, with ä's and ö's showing, UNLESS I edit it again in OpenOffice, after which they get replaced by question marks... Also, another text I have, which has ä's and ö's in it, and was saved in OpenOffice in .doc format loads properly. WTF. The only real difference between these is the text which doesn't work has bolded parts in it.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Mon Apr 23, 2012 12:29 pm    Post subject: Reply with quote

Did you save in an old Word format like Word 6? The format MSO 97/2000/XP/2003 should be safe. I wouldn't try the version 2007 and higher.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group