OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Images in doc files not getting transferred over to pdf

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
zmotiwala
Newbie
Newbie


Joined: 11 Nov 2011
Posts: 3

PostPosted: Mon Apr 23, 2012 8:44 am    Post subject: Images in doc files not getting transferred over to pdf Reply with quote

While converting a doc file to a pdf file the image in the doc file is not being tranferred over to the resulting pdf. It is random works on some machines does not work on other machines.

It is part of our java application which runs as a windows service. We have tried running the service as a domain user and sometimes it fixes the issue , but htis time it does not.

I have the JOD wrapper around the open office. Why is it so random, what breaks, do I need to pass in any additional parameters to transfer the images?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group