OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

paste issue: web page pastes 1 character column [SOLVED]

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
TK3
General User
General User


Joined: 01 Aug 2009
Posts: 7

PostPosted: Wed Apr 25, 2012 12:20 am    Post subject: paste issue: web page pastes 1 character column [SOLVED] Reply with quote

oo3.3
seems to happen when pasting data from a web site that includes hyperlinks. paste special works ok but as noted regular paste ends up as 1 character per line, in effect a vertical column many pages.
I've had no luck searching archives. I thank you in advance, TK


Last edited by TK3 on Wed Apr 25, 2012 11:47 am; edited 1 time in total
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Wed Apr 25, 2012 3:47 am    Post subject: Reply with quote

Is that a very particular website? I tested in OOo 3.4 RC and no problem (except a "general internet error"). No problems at all in LO 3.5.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
TK3
General User
General User


Joined: 01 Aug 2009
Posts: 7

PostPosted: Wed Apr 25, 2012 9:51 am    Post subject: Reply with quote

I use Vista and this is my first post. web site I used: http://www.floridafairs.org/

I just noticed the 'new' document I was pasting to had different 'ruler' across top than after I finished the paste. the 'ruler' it started with had no margins and started with '1' at left side and continued on to '10' or so right side. the paste did the vertical issue and I did not notice what the 'ruler' did, but the paste special changed the 'ruler' to a left margin and right margin 1 to 8.
Is a default template/style issue?
thank you so much, TK
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Wed Apr 25, 2012 10:00 am    Post subject: Reply with quote

I can't make sense of that. I can copy that page with no problem, but the two columns are not kept.
Do you have any other problems with OOo? In that case reset your user profile. Click here for help how to do that.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
TK3
General User
General User


Joined: 01 Aug 2009
Posts: 7

PostPosted: Wed Apr 25, 2012 10:09 am    Post subject: Reply with quote

everything else in oo is fine and has been Smile
other than a styles/template issue I'm baffled too.
possibly the code of the web site? I'll try to keep a log and see if that is an issue.
in summary: why would it paste a long verticle one character 'column'?
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Wed Apr 25, 2012 10:12 am    Post subject: Reply with quote

Can you upload a sample file at for instance www.mediafire.com ?
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
TK3
General User
General User


Joined: 01 Aug 2009
Posts: 7

PostPosted: Wed Apr 25, 2012 10:18 am    Post subject: Reply with quote

I never have but I will try. thank you Smile
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Wed Apr 25, 2012 10:20 am    Post subject: Reply with quote

If it's too daunting, you can send it to me by mail, I'll send the address in a PM if you want that.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
TK3
General User
General User


Joined: 01 Aug 2009
Posts: 7

PostPosted: Wed Apr 25, 2012 10:25 am    Post subject: Reply with quote

I've never PM'd either lol. I'll try mediafire but it will be in 12-24hrs. for now, thanks
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Wed Apr 25, 2012 10:46 am    Post subject: Reply with quote

Not sure, some fluke there. I ended up selecting the offending text and applying the Text body style (that it already had) and that solved it.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
TK3
General User
General User


Joined: 01 Aug 2009
Posts: 7

PostPosted: Wed Apr 25, 2012 10:55 am    Post subject: Reply with quote

so 'ctrl V' paste is not ok to use? I just tried again w/ same symptom.
I'll use help menu to learn about text body style? thanks again Smile
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Wed Apr 25, 2012 10:58 am    Post subject: Reply with quote

Ctrl+V is fine, but when you have some odd text, press F11 to open the list of styles, select all of that text, then double click the highlighted style in the styles list. It's really quite simple - much simpler done than written down.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
TK3
General User
General User


Joined: 01 Aug 2009
Posts: 7

PostPosted: Wed Apr 25, 2012 11:43 am    Post subject: Reply with quote

yea!!! problem solved big Smile

I will mark it solved in forum.

thanks and Blessings to you for good deeds Very Happy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group