OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Index problem

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
BRG
Power User
Power User


Joined: 30 Jun 2008
Posts: 68
Location: Wheaton, Maryland

PostPosted: Wed May 16, 2012 12:14 pm    Post subject: Index problem Reply with quote

I inadvertently referred to the table of contents when I first posted this. What I meant was the index. So here again:
I'm preparing a long book-length manuscript using OOo Writer, and the index has some weird problems. While most of the entries look just fine, with the entry left-justified, the list of page numbers right-justified, and a row of dots between, a few are formatted differently: the page list is not right-justified, and there is no row of dots. I just recently switched computers, from one running Windows Vista to one with Windows 7, if this helps. Can anyone figure out what is going on, and how to fix this?
_________________
Running OpenOffice.org v. 3.3.0 under Windows 7 Home Premium
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group