OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Printing envelopes with center feed on printer

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
mgreis
Newbie
Newbie


Joined: 22 May 2012
Posts: 1

PostPosted: Thu May 24, 2012 4:46 am    Post subject: Printing envelopes with center feed on printer Reply with quote

I am trying to print an envelope in Writer using "center feed" on my Lexmark printer and cannot get it to work despite trying multiple formatting options. (The center feed feature uses movable guides in the manual feed to cleanly feed paper narrower than 8 1/2 into the printer.)

For a standard #9 envelope fed the long way into the printer using this feature, the text has to be landscape and in the middle of what would be an 8 1/2 x 11 sheet:

Code:
+------------------------------------------------------+
+                                                      +
+                                                      +
+                                                      +
+                                                      +
+                                                      +
+ from                                                 +
+                                                      +
+                     to                               +
+                     xxxx                             +
+                     xxxxx                            +
+                                                      +
+                                                      +
+                                                      +
+                                                      +
+                                                      +
+                                                      +
+------------------------------------------------------+



I've done this in Word for a long time with no problems. I have a document I use as a template with a page set up as a #9 envelope. I just change the addressee and print it.

I've tried using that document in OO as well as creating one from scratch. I've experimented with multiple formatting options and can't get the text to reliably show up where it belongs.

I also haven't been able to make it work using the "Insert....envelope" feature and the various feed options it has. However, even if that did work, I don't want to use it because I have the font and size all set up in the "template" document and "Insert....envelope" creates a new instance with default formatting. (I realize there may be a way to template the Insert...envelope feature, but I want to keep this simple.)

I'm using OO 3.3 on Windows. Any help from someone who's made this work would be much appreciated!
_________________
Michael Greis
mgreis@comcast.net
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group