OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Language recognition problem in DSL OOo.

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
heckler
Newbie
Newbie


Joined: 18 Jan 2005
Posts: 1

PostPosted: Tue Jan 18, 2005 12:13 pm    Post subject: Language recognition problem in DSL OOo. Reply with quote

I feel like a putz for asking but what are the sets of squares that show up as my font when I bring up OOo on my damnsmalllinux Dell laptop? I can't read anything because of this takeover of these tiny 0 shaped boxes. All the menu items, titles, and script I type is boxes.
I've been on many forums but none specifically deal with DSL. Got any advice or other forums I should check out?
It seems to be a language problem but I have no clue how to deal with it.


THANKS
_________________
westslopeheckler
Back to top
View user's profile Send private message
draude
Administrator
Administrator


Joined: 10 Dec 2002
Posts: 353
Location: San Francisco

PostPosted: Wed Jan 19, 2005 2:42 am    Post subject: Reply with quote

Does damnsmalllinux have a mailing list or forum? That's probably your best bet.

It sounds like a font misconfiguration to me. You should specify what version of OOo you are using and how it was installed.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group