OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Unable to open Microsoft files in Open Office

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
cfblakeman
Newbie
Newbie


Joined: 31 May 2012
Posts: 2
Location: Denver

PostPosted: Thu May 31, 2012 10:47 am    Post subject: Unable to open Microsoft files in Open Office Reply with quote

We are using two new 1.8 GHz MacBook Airs running OSX 10.7.3

We installed Open Office on one of the about four months ago and on the other one a couple weeks ago. The one which was installed four months ago opens and reads Word, Excel, Powerpoint just fine. The one which was installed a couple weeks ago won't open any Microsfoft files, including files that were opening just fine on the other Mac.

Most of the time we get an error message that says OO can't read PowerPC files any more, which again makes no sense, because those same files are being sent from the other Mac, which is reading them just fine.

Help?
Back to top
View user's profile Send private message Visit poster's website
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu May 31, 2012 12:08 pm    Post subject: Reply with quote

We hate link spam. Please ask your question in the new forum (see my sig for the link), put your OS and OOo version information in your signature and don't. don't and did I say don't? put any spammy looking links in it.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
cfblakeman
Newbie
Newbie


Joined: 31 May 2012
Posts: 2
Location: Denver

PostPosted: Thu May 31, 2012 1:09 pm    Post subject: What spam?? This couldn't be a more mainstream question. Reply with quote

I have no idea what you are talking about - spam? I'm simply trying to find out why Open Office doesn't open Microsoft documents on one of our Macs when it does on the identical other.

And why are you trying to send me to a Dutch forum with your link?

Does someone have a solution to the problem?

We're using 3.3.0 and OSX 10.7.3


Last edited by cfblakeman on Thu May 31, 2012 1:14 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Thu May 31, 2012 1:12 pm    Post subject: Reply with quote

Try the left part of the link , and think about your signature.
We delete some 100 spam posts on this forum every day. Twisted Evil
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group