OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Calc refuses to allow text color to be changed

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
BookLady
Super User
Super User


Joined: 03 Nov 2004
Posts: 727

PostPosted: Fri Jan 21, 2005 12:58 pm    Post subject: Calc refuses to allow text color to be changed Reply with quote

Suspect it has to do with styles. Changing the background color works but not text. When Format>Cells>Font menu is opened it shows the example in the color chosen but the page itself refuses to display color text.

Is there someplace that this attribute can be disabled/enabled? Or is it necessary to ~shudder~ create a new style? Trying to learn about styles seems to be what caused this, as it occurred when all custom styles were removed.
Back to top
View user's profile Send private message
David
Super User
Super User


Joined: 24 Oct 2003
Posts: 5668
Location: Canada

PostPosted: Fri Jan 21, 2005 2:44 pm    Post subject: Re: Calc refuses to allow text color to be changed Reply with quote

BookLady wrote:
Suspect it has to do with styles. Changing the background color works but not text. When Format>Cells>Font menu is opened it shows the example in the color chosen but the page itself refuses to display color text.

Is there someplace that this attribute can be disabled/enabled? Or is it necessary to ~shudder~ create a new style? Trying to learn about styles seems to be what caused this, as it occurred when all custom styles were removed.


Do you see attributes in the icon list above the document [B, i, u, A]? Click on the A when in the cell you want to change, and select your text colour.

David.
Back to top
View user's profile Send private message
BookLady
Super User
Super User


Joined: 03 Nov 2004
Posts: 727

PostPosted: Sat Jan 22, 2005 1:42 pm    Post subject: Reply with quote

Found it! Under Tools>Options>Accessibility DO NOT check Use Automatic font color for screen display.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group