OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

I DON'T WANT OOo TO OPEN!!!

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  

Does/Has This Happen(ed) To You?
Yes and it bothers me!
80%
 80%  [ 4 ]
No
20%
 20%  [ 1 ]
Total Votes : 5

Author Message
MickiMouz1
Newbie
Newbie


Joined: 04 Jun 2012
Posts: 1

PostPosted: Mon Jun 04, 2012 5:43 pm    Post subject: I DON'T WANT OOo TO OPEN!!! Reply with quote

Whenever I start my computer, it takes an EXTRA LONG time for me to be able to do anything because OpenOffice automatically starts Confused This is SUPER annoying and I don't want OOo to open UNLESS I LAUNCH IT MYSELF!!! Pleaseee Help!!! Surprised
Back to top
View user's profile Send private message
Banffguy
General User
General User


Joined: 11 Apr 2012
Posts: 7
Location: US

PostPosted: Mon Jun 04, 2012 7:11 pm    Post subject: I DON'T WANT OOo TO OPEN!!! Reply with quote

It is probably the quick start that is doing it.
Go to your task bar and you should see an OOO icon for quick start.
Right click and click on OOexit or something similar, that will kill quick start.
Then go to Start, Run and type in MSCONFIG and enter
Click the startup tab and you will see a list of programs that get started when you turn on your computer. Check down the list and you should see a check mark by OpenOffice, this is the startup command for the quick start. Uncheck the line, click apply and OK and restart your computer. Depending on whick version of windows you are using you may be alerted that some changes have been made and do you want to keep them, at this point click whatever is appropriate to keep the changes. The quickstart icon should be gone and the OOO menu not started.
Good luck.
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Mon Jun 04, 2012 11:58 pm    Post subject: Reply with quote

Msconfig works on MS Windows only. While it is not unlikely that the OP is using that, it is not mentioned anywhere.

Also, msconfig is good for temporary disabling components so you can determine what to uninstall without making permanent changes. I would not recommend msconfig to be used as a primary setup tool.

Different versions of OOo install "autostart" in different manners. A brief overview for the versions I am familiar with:

If you are on Windows, the context menu of the taskbar icon should have a ticked "load on starup" entry as well as that "exit" entry. Click on that ticked entry first, to untick. Then click the exit entry.

You can also use the menu item Tools - Options. Expand OpenOffice.org - Memory and untick the quickstarter entry.
(If you are on Mac OS-X, there may not be an "Options" item on the Tools menu. Menu selection OpenOffice.org - Preferences will open the same dialog.)

Also, there may be an entry in the All programs - Startup section of the start menu (Windows) or the login objects section of you user account settings (Mac OS-X)
Back to top
View user's profile Send private message
gunamoi
General User
General User


Joined: 18 Jan 2006
Posts: 5
Location: Sydney, Australia

PostPosted: Fri Jul 20, 2012 8:41 pm    Post subject: Reply with quote

I have no problem with Quickstarter.
In fact I like to have the icon available as an easy way to right click and open OOo.

In previous versions, the quickstarter just placed an icon on the system tray, and did not open an OOo window.

However now, in version 3.4, it actually opens the OOo window full screen every time I reboot.
Extremely annoying!!!!

How can I go back to the previous behaviour where quickstart loaded but showed only as a system tray icon???

Or do I have to disable quickstarter completely now??
Back to top
View user's profile Send private message Visit poster's website
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Sat Jul 21, 2012 6:42 am    Post subject: Reply with quote

Disable Quickstarter for now. A fix is in3.4.1 due at the end of the month.
Back to top
View user's profile Send private message
yooper
Newbie
Newbie


Joined: 14 Aug 2012
Posts: 1

PostPosted: Tue Aug 14, 2012 4:06 pm    Post subject: Reply with quote

I had the same problem on a Windows XP machine with 4 users. I unchecked the open on start box on all accounts but it still opens on two of them. Which month is the fix supposed to ready? The info on it was posted in July and now it is mid-August and I can't find it.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group