OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

How do I keep OpenOffice from making a 2nd blank page?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
aaron.mccormick
General User
General User


Joined: 07 Jun 2012
Posts: 7

PostPosted: Thu Jun 07, 2012 6:36 am    Post subject: How do I keep OpenOffice from making a 2nd blank page? Reply with quote

Each time I make a one page document, there is an additional blank page added at the end which is, unfortunately, getting things confused at the moment.. especially come print time!

actually this is a two part question
1) how to keep it from generating the extra page
2) how to delete that page if/when it ever comes back
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Thu Jun 07, 2012 8:02 am    Post subject: Re: How do I keep OpenOffice from making a 2nd blank page? Reply with quote

aaron.mccormick wrote:
Each time I make a one page document, there is an additional blank page added at the end which is, unfortunately, getting things confused at the moment.. especially come print time!

actually this is a two part question
1) how to keep it from generating the extra page
2) how to delete that page if/when it ever comes back


What is your OS and version of OOo/LO?
What is the Page Style you are using?

Make sure you are using the default page style and before doing anything check and see if you already have two pages. If so maybe a) a right page Style or a problem with the template.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
aaron.mccormick
General User
General User


Joined: 07 Jun 2012
Posts: 7

PostPosted: Thu Jun 07, 2012 9:08 am    Post subject: Reply with quote

thanks for responding.


What is your OS and version of OOo/LO?
3.1.1.

What is the Page Style you are using?
I always just use the default, unless there is something in cut-pasted formatting getting in the way of line spacing, in which case I just highlight the suspect area, set it back to default and then type it over again.

By template, well, I don't really use anything I would call a template because I am only referring to a single page created with New---->Text Document. I will type out something on the first page, but then I can scroll down to see an additional blank page has been mysteriously attached to the end. It gets very annoying because the printer wants to print that page, too.

I remember page count and deletion used to be obvious, but I think they made some changes to the menu.
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Fri Jun 08, 2012 6:58 am    Post subject: Reply with quote

aaron.mccormick wrote:
thanks for responding.


What is your OS and version of OOo/LO?
3.1.1.



What is the Page Style you are using?
I always just use the default, unless there is something in cut-pasted formatting getting in the way of line spacing, in which case I just highlight the suspect area, set it back to default and then type it over again.


This is your paragraph style not your page style.


Quote:
By template, well, I don't really use anything I would call a template because I am only referring to a single page created with New---->Text Document. I will type out something on the first page, but then I can scroll down to see an additional blank page has been mysteriously attached to the end. It gets very annoying because the printer wants to print that page, too.


Actually all Writer documents have a template. It appears that you are using the default template.

Open the Stylist (F11) and click on the fourth icon at the top. This will bring up the page styles list. Check and see what is there.

Also click on the ΒΆ and see if there is something on the second page that is normally invisible.

Otherwise you may need to post an example at a place like MediaFire for others to take a look a the problem.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
aaron.mccormick
General User
General User


Joined: 07 Jun 2012
Posts: 7

PostPosted: Sat Jun 09, 2012 10:33 am    Post subject: Reply with quote

Could you please just help me? I don't want to download that. (not right now)

I was hoping someone could just tell me how to delete a page. Sad


I understand that I used OpenOffice terminology improperly, and that I could serve to
learn more, but... How do you just delete an entire page if you don't want it??

I use a Macintosh.
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Sat Jun 09, 2012 3:10 pm    Post subject: Reply with quote

I assume you are working in Writer. Writer creates pages "on the fly" when there is content that needs the extra space. The most common cause of an extra page at the bottom is trailing empty paragraphs. Select menu item View - Control characters to show markers for invisible characters (such as linefeeds, paragraph markers, spaces) so you can see if that is what causes your problem. Delete that content and the page will go away.

Is that not it? More info please!
- Working in a different application?
- Does the extra page occur immediately or only after some editing?
- What kind of content do you have? (Large graphics, tables or textboxes filling entire page, or just text?)
Back to top
View user's profile Send private message
aaron.mccormick
General User
General User


Joined: 07 Jun 2012
Posts: 7

PostPosted: Sat Jun 09, 2012 4:07 pm    Post subject: Reply with quote

Thanks keme, that solved the problem.

If OpenOffice refers to all of it's different apps in a Mac menu by the same name: 'OpenOffice.org', then that would certainly explain why I didn't know I was supposed to define my OpenOffice app's name as "Writer", but yes, I see it's probably 'Writer' now.

Anyways, I think I found what you are talking about but since this is on a Mac, the menu is totally different. On a Mac this is (apparently) called View--> Nonprinting Characters

I unchecked it, and the second page went away... when it checked it again, it didn't come back. I wonder how to prevent this phenomenon from re-occurring in the outset, but no big deal and thank you just the same.
Back to top
View user's profile Send private message
keme
Moderator
Moderator


Joined: 30 Aug 2004
Posts: 2910
Location: Egersund, Norway

PostPosted: Sat Jun 16, 2012 2:55 pm    Post subject: Reply with quote

aaron.mccormick wrote:
... since this is on a Mac, the menu is totally different. On a Mac this is (apparently) called View--> Nonprinting Characters
...

In my experience, the menus are mostly the same on all platforms, with only a very small number of differences for the OS-X version. If you are using a "forked" version (different name) the changes may be greater. When responding to your question I used a Norwegian version, and didn't make the effort of installing the English language file. I suppose my guess for menu item title was just wrong.

As for not knowing the name of the module, it is perfectly understandable. The install on Mac does not give separate entry points for each sub-application, like what is common on other platforms, so on the mac you will normally use the "OOo Switchboard" instead.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group