OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OOo 3.4.0 Spellcheck believes every word misspelled (2012)

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
GreenBanana
Newbie
Newbie


Joined: 15 Jun 2012
Posts: 2

PostPosted: Fri Jun 15, 2012 12:14 pm    Post subject: OOo 3.4.0 Spellcheck believes every word misspelled (2012) Reply with quote

In Open Office Writer 3.4.0, the spell check marks every single word as misspelled. The language is set to US English. The 2006 and 2008 threads on this subject are both out of date and subject to invalidity on this topic for the following reasons that their "SOLVED" status does not apply to:
- A repair install did not fix the problem.
- An uninstall and reinstall did not fix the problem.
- Attempting to install the US English dictionary extension failed. The window for this oxt spawns, framing the desktop behind it, and freezes.
- The website tutorials do not cover this issue as of the time of this writing.
This issue seems to have began at least yesterday, but not a week ago.
Running Windows XP Home SP3, etc., etc.
_________________
The spellcheck thinks every word is misspelled. Other issues: Images don't remember being horizontally flipped. Frames don't remember they've been set to the default background color.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Fri Jun 15, 2012 12:26 pm    Post subject: Reply with quote

This forum is ancient. It's still moderated because it has a wealth of good posts, but you won't find any up to date tutorials here. Try the new official one - see my signature for the link.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
GreenBanana
Newbie
Newbie


Joined: 15 Jun 2012
Posts: 2

PostPosted: Fri Jun 15, 2012 12:42 pm    Post subject: Reply with quote

That forum requires moderation for each and every post. So far, receiving a reply on here has been much faster. Now we may resume the topic at hand, and avoid further digression.
_________________
The spellcheck thinks every word is misspelled. Other issues: Images don't remember being horizontally flipped. Frames don't remember they've been set to the default background color.
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Fri Jun 15, 2012 12:52 pm    Post subject: Reply with quote

I responded to your post at the other forum http://user.services.openoffice.org/en/forum/viewtopic.php?f=7&t=54498. Moderation is required because of the large influx of spam we have been receiving. Moderation is not required for each post only the first one.

Last edited by thomasjk on Fri Jun 15, 2012 12:53 pm; edited 1 time in total
Back to top
View user's profile Send private message
Dave_H
Newbie
Newbie


Joined: 24 Feb 2011
Posts: 4

PostPosted: Sun Jul 22, 2012 1:38 pm    Post subject: Reply with quote

I am having the same problem. I've tried following the instructions from Bugzilla, but as far as I can tell, all those steps have already been taken.

On the linked reply you mention Revo Installer and User Profile, and I have no idea where these are, or how to access them. Can you please direct me?
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Jul 22, 2012 1:41 pm    Post subject: Reply with quote

Click here for help on the user profile.
Revo Uninstaller.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Dave_H
Newbie
Newbie


Joined: 24 Feb 2011
Posts: 4

PostPosted: Sun Jul 22, 2012 3:57 pm    Post subject: Reply with quote

Thank you. Spell check seems to be working now.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group