OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

permissions issue? (os x)

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
MrBaldwin
Newbie
Newbie


Joined: 30 Jun 2003
Posts: 3
Location: CT, USA

PostPosted: Mon Jun 30, 2003 11:49 am    Post subject: permissions issue? (os x) Reply with quote

.sxw files created on my iBook (OS X) are having these issues:

When I burn them to disc I can'topen them on my RH 9 box, getting an error msg that says I lack permission to open them.

When I try to delete them from the iBook, I get a msg that says I can't because they are "locked" even as admin user.

Any ideas?

tony
_________________
http://www.School-Library.net
Freedom to Learn!
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Paraplegic Racehorse
General User
General User


Joined: 30 Jun 2003
Posts: 19
Location: Seward, AK

PostPosted: Thu Jul 03, 2003 8:19 pm    Post subject: Reply with quote

Try "Get Info", click the Permissions pane and unlock them.

You might need to manually set the permissions on the files to include at least read access for everyone to be able to access them on your RH9 box.
_________________
Faster than speeding slug!
I'm Paraplegic Racehorse.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group