OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Delete record using a form causes a crash.

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base
View previous topic :: View next topic  
Author Message
NeilWoolford
Newbie
Newbie


Joined: 20 Nov 2005
Posts: 1

PostPosted: Sun Nov 20, 2005 10:34 am    Post subject: Delete record using a form causes a crash. Reply with quote

I'm currently playing with Base (OpenOffice.org 1.9.129 on Ubuntu Linux), with a view to moving over to it from Paradox 10. I've managed to migrate data so I'm now playing with a copy of one of the tables I wish to transfer.

There is an odd problem deleting records. If I do it in a simple table view, there is no problem. However if I use the Form Wizard to create a form so that I have a prettier view, I find that deleting a record (from within the form view) causes a crash.

Adding records or editing fields using the form works fine.

After the crash, OpenOffice.org recovery starts up and gets all the data back, with my deletion performed. (It shows a blank form on recovery, but the form is still there and can be selected and used.)

Is this a known problem? Has it been fixed? Is there a workaround?

For me, I won't often need to delete (customer) records so can probably get away with using a table view to do it, but it would be good to be able to do everything via a nice clear form

Neil
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Base All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group