OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Error 1310

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
merali
Newbie
Newbie


Joined: 23 Jun 2012
Posts: 2

PostPosted: Sat Jun 23, 2012 7:54 pm    Post subject: Error 1310 Reply with quote

I keep getting an error 1310 when installing the newest version of Open Office on my XP machine. It says

Error 1310/Error writing to file: c:\Program Files\OpenOffice.org3\URE\bin\acceptor.uno.dll

verify access to that directory

How do I fix this?
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Jun 24, 2012 12:15 am    Post subject: Reply with quote

Try this topic in the new forum: http://user.services.openoffice.org/en/forum/viewtopic.php?f=15&t=38777&hilit=1310
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
merali
Newbie
Newbie


Joined: 23 Jun 2012
Posts: 2

PostPosted: Thu Jun 28, 2012 3:24 pm    Post subject: Reply with quote

I'm reading this post here that says

Quote:
after changing permission to control total at c:\programdata level using right click:properties:security:edit, then changing name of <junction> c:\programdata\microsoft\windows\templates using right click:change name i created folder c:\programdata\microsoft\windows\templates.
i then ran the installer as administrator and it finally ran all the way thru.


But I have NO idea how to do any of that! Sad Is there some where that has step by step instructions for newbies? Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group