OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Grammar Check Won't Work - Help!

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
H3lpM3
Newbie
Newbie


Joined: 23 Jun 2012
Posts: 2

PostPosted: Sat Jun 23, 2012 9:58 pm    Post subject: Grammar Check Won't Work - Help! Reply with quote

Hey,
I'm new here so I'm not sure if this is the area to ask this in but it seemed like the correct area.

I'm having some trouble.

The grammar check, every time I click on it it pops up and then just as fast disappears.
I finally got it to stay up, but it wont' do anything but check for spelling mistakes.

Is there something I need to turn on, or off?
Why is it doing this?

Does Open Office even have a real Grammar check like Windows does?

I'm writing something very important and was told that I needed to grammar check my document and that this would be the best solution.

Can anyone help with this?
THANKS!
Very Happy! *sweat drop!*
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Sat Jun 23, 2012 10:55 pm    Post subject: Reply with quote

You need to look for "Language Tool" and "After the Deadline", but they are probably still not up to the capabilities of the grammar checker in MS word.
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
kendrastar88
Newbie
Newbie


Joined: 25 Jun 2012
Posts: 1

PostPosted: Tue Jun 26, 2012 7:54 am    Post subject: Reply with quote

no the grammer check is actually very poor. Its almost easier to just copy/paste into a format that has a better grammer check and then make changes manually. It actually isn't as time consuming as you'd think
Back to top
View user's profile Send private message
H3lpM3
Newbie
Newbie


Joined: 23 Jun 2012
Posts: 2

PostPosted: Sat Jun 30, 2012 4:21 pm    Post subject: Reply with quote

Alright, thanks anyway.
:-/!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group