OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Problem with parentheses

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Taeminnie
Newbie
Newbie


Joined: 22 Jun 2012
Posts: 1

PostPosted: Fri Jun 22, 2012 8:01 pm    Post subject: Problem with parentheses Reply with quote

My OpenOffice was working fine and now whenever I do SHIFT + ' I don't see the parentheses till I start typing and now when I do it when trying to type the letter O afterwords it shows up as Ö. I think I may have turned something on and don't know what.
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sat Jun 23, 2012 2:03 am    Post subject: Reply with quote

See http://www.oooforum.org/forum/viewtopic.phtml?t=136639
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group