OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Open Office Writer Format function is malfunctioning

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Dawna P.
General User
General User


Joined: 15 Sep 2010
Posts: 13

PostPosted: Tue Jun 26, 2012 2:44 pm    Post subject: Open Office Writer Format function is malfunctioning Reply with quote

Hi,

Both before and after updating my OpenOffice.org program to the newest 4.6.0 version, the Format option in OpenOffice Writer has been malfunctioning. For example, when I highlighted a body of text, click Format > Paragraph > Line Spacing and choose Proportional and then set it to the percentage I wanted, instead of changing from the original 1.5 line spacing to 94% of that, the lines of text set themselves to 1. This happened whether I activated the Register True function.

Also, when tried to use the Format > Page option to set the margins to a certain width, I was unable to do so. I've incuded an image that shows in the right-hand upper corner of the Page Style Default menu window what the left and right margins look like when set to 1.33. They should both be equal, but you can see they're not.


I'd be grateful if anyone can help me with this problem. It may be something simple, but I don't know where to begin.

Thanks.



[url][/url]
_________________
Dawna P.
OpenOffice 3.4.1
Vista Home Premium 32-bit OS
Back to top
View user's profile Send private message
thomasjk
Super User
Super User


Joined: 16 Dec 2005
Posts: 2374

PostPosted: Tue Jun 26, 2012 3:45 pm    Post subject: Reply with quote

You might try resetting the user profile http://user.services.openoffice.org/en/forum/viewtopic.php?f=74&t=12426
Back to top
View user's profile Send private message
Dawna P.
General User
General User


Joined: 15 Sep 2010
Posts: 13

PostPosted: Tue Jun 26, 2012 7:13 pm    Post subject: Open Office Writer Format function is malfunctioning Reply with quote

thomasjk,

Thank you very much for your suggestion that rectified the problem. The tutorial explaining how to reset the User Profile was clear enough to easily follow, and it worked.

I made an incomprehensible error, though, when using the Format > Page option and trying to change the left and right margin settings. For some reason I can't fathom, I had been repeatedly changing the right margin and top margin settings, and after I noticed that I correctly changed the left and right margin widths. That solved that issue, as well.
_________________
Dawna P.
OpenOffice 3.4.1
Vista Home Premium 32-bit OS
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group