OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Internal error Messages On Install - OpenOffice 3.4 Apache

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
WindySails
Newbie
Newbie


Joined: 05 Jul 2012
Posts: 1

PostPosted: Thu Jul 05, 2012 12:57 am    Post subject: Internal error Messages On Install - OpenOffice 3.4 Apache Reply with quote

Upon installing OpenOffice 3.4 Apache after getting the upgrade message on my Ooo3.3, I get the following:

internal error 2908 {DF5AC2EB-EB 19-84B9-042E-D0305CA 19859} and {B70F7657-4E6F-5D8C-E86D-F5C4C065861D} with a ton of other error codes followed by Error1935 with a long code after it.

After this, I get the message that the system has not been updated. I am using Windows 7.
I depend on openoffice for my work, and unfortunately have no real computer skills beyond the usual everyday computer use.

Thanks for any help!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group