OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

No Thesaurus

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
annice
General User
General User


Joined: 22 Jul 2004
Posts: 19

PostPosted: Thu Jul 05, 2012 4:51 am    Post subject: No Thesaurus Reply with quote

Since upgrading to version 3.4, I no longer have a Thesaurus. When I try to use it the first time in a session, if finds no terms. Subsequently, it is grayed out. How can I get it back?
Back to top
View user's profile Send private message
springsummer12
Newbie
Newbie


Joined: 23 Jul 2012
Posts: 1

PostPosted: Mon Jul 23, 2012 5:31 am    Post subject: Reply with quote

Check out
http://user.services.openoffice.org/en/forum/viewtopic.php?f=7&t=53887&p=236375&hilit=thesaurus#p236375

Reset user profile and disable (rather than remove) unneeded dictionaries in Extension Manager.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group