OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

OOo opens on Bootup

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Jeff McWilliams
Newbie
Newbie


Joined: 08 Jul 2012
Posts: 1

PostPosted: Sun Jul 08, 2012 12:10 pm    Post subject: OOo opens on Bootup Reply with quote

When I downloaded the 3.4 update online, the OOo started opening up automatically when I boot my computer. How do I stop that, and only have it open when I click on the desktop icon ?

Thanks up front ! Smile
Back to top
View user's profile Send private message
floris_v
Moderator
Moderator


Joined: 12 Jul 2007
Posts: 4791
Location: Netherlands

PostPosted: Sun Jul 08, 2012 12:20 pm    Post subject: Reply with quote

You have to disable the QuickStarter. It's best to run the install file again, at some point you can choose to do a re-install or a repair install, choose re-install, select Custom, wade through the options and un-check the Quickstarter.
_________________
LibreOffice 3.6.3; OOo 3.4.1 on Windows Vista
Join the Official community forum - in several languages, including Nederlandstalig forum
Back to top
View user's profile Send private message
hebroots
Newbie
Newbie


Joined: 08 Aug 2012
Posts: 3

PostPosted: Wed Aug 08, 2012 2:46 am    Post subject: Disable Quickstarter Reply with quote

[quote="floris_v"]You have to disable the QuickStarter. It's best to run the install file again, at some point you can choose to do a re-install or a repair install, choose re-install, select Custom, wade through the options and un-check the Quickstarter.[/quote]

Actually you do not have to do re-install. Just go to Tools-Options-Openoffice.org-Memory and there is a checkbox that enables Quickstarter, so just clear that box.

Quickstarter is also listed in Help.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group