OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

auto-date change

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
chinochaos
Newbie
Newbie


Joined: 29 Aug 2012
Posts: 1

PostPosted: Wed Aug 29, 2012 9:28 pm    Post subject: auto-date change Reply with quote

Hi, I have been looking for the answer to this problem for a long time, and found various suggestions for a solution in the forum, none of which work for my particular problem, which is:

I enter "2.4" in a cell and it automatically gets changed to 02/04/2012

If I add the ' before the 2.4, the number appears, but other cells which calculate using the input of the 2.4 cell do not understand it as a number. The same happens if i change the format of the cell to "text".

Is there a way to turn off this ridiculously frustrating function?

I should add that this problem is occuring in Calc (not Writer...)

Thank you in advance for any advice!
Back to top
View user's profile Send private message
jrkrideau
Super User
Super User


Joined: 08 Aug 2005
Posts: 6732
Location: Kingston ON Canada

PostPosted: Thu Aug 30, 2012 4:41 am    Post subject: Re: auto-date change Reply with quote

chinochaos wrote:
Hi, I have been looking for the answer to this problem for a long time, and found various suggestions for a solution in the forum, none of which work for my particular problem, which is:

I enter "2.4" in a cell and it automatically gets changed to 02/04/2012


Where are you, or more appropriately what is your locale? It would appear that you use a comma , as a decimal separator and Calc is automatically assuming that you are entering a date.

Quote:
If I add the ' before the 2.4, the number appears, but other cells which calculate using the input of the 2.4 cell do not understand it as a number. The same happens if i change the format of the cell to "text".


This is good. Otherwise you may end up multplying your weight by your telephone number >

Quote:
Is there a way to turn off this ridiculously frustrating function?

I should add that this problem is occuring in Calc (not Writer...)

Thank you in advance for any advice!


Check your locale is all that I can think of for the moment. I ususally work with the locale set to Canada English but if i change it to French (France) I duplicate the behaviour that you get.

ools > Options > Language Settings > Languages > modify languages.
_________________
jrkrideau
Kingston ON Canada
Currently using Windows 7 & OOo 3.4.0 and Ubuntu 12.04 & LibreOffice 3.5.2.2
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group