OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Opening doc throught Inet [update]

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
InAT!QuE
Newbie
Newbie


Joined: 02 Mar 2005
Posts: 1

PostPosted: Wed Mar 02, 2005 3:05 am    Post subject: Opening doc throught Inet [update] Reply with quote

Hi all,

I've got a problem opening word documents on the internet...
I go to a special site where I can some info about customers and when I want to print using the print link on that site (it will print a invoice of the customer to a word document) a got an error message.

When I have Microsoft Office installed the document will be openend in Microsoft Word. But on a other machine where is OpenOffice 1.9.65 running I got the following error message: (using Iexplore)
Code:
An API call exited abnormally


When opening with Mozilla it will start openoffice but openoffice will crash during startup so the error report tool will startup.
The error report shown in the tool looks like:
Code:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE errormail:errormail PUBLIC "-//OpenOffice.org//DTD ErrorMail 1.0//EN" "errormail.dtd">
<errormail:errormail xmlns:errormail="http://openoffice.org/2002/errormail" usertype="">
<reportmail:mail xmlns:reportmail="http://openoffice.org/2002/reportmail" version="1.1" feedback="false" email="">
<reportmail:title></reportmail:title>
<reportmail:attachment name="description.txt" media-type="text/plain;charset=UTF-8" class="UserComment"/>
<reportmail:attachment name="user.dmp" media-type="application/octet-stream" class="UserDump"/>
</reportmail:mail>
<officeinfo:officeinfo xmlns:officeinfo="http://openoffice.org/2002/officeinfo" build="680m65(Build:8851)" platform="wntmsci10.pro" language="" procpath="C:\Program Files\OpenOffice.org 1.9.65\program\" exceptiontype="0xC0000005" product="OpenOffice.org 1.9.65"/>
<systeminfo:systeminfo xmlns:systeminfo="http://openoffice.org/2002/systeminfo">
<systeminfo:System name="Windows NT" version="5.0" build="2195" locale="0x00000413"/>
<systeminfo:CPU type="x86"/>
</systeminfo:systeminfo>
<errormail:Stack type="Win32">
<errormail:StackInfo pos="0" ip="0x622B6D24" rel="0x00036D24" ordinal="Ordinal563+0x00000006" name="tl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="1" ip="0x63DA31C2" rel="0x000031C2" ordinal="component_getDescriptionFunc+0x000021BC" name="scd680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="2" ip="0x660B1C34" rel="0x00011C34" ordinal="component_getFactory+0x000011C5" name="filterconfig1.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="3" ip="0x660B20AB" rel="0x000120AB" ordinal="component_getFactory+0x0000163C" name="filterconfig1.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="4" ip="0x660B2ABC" rel="0x00012ABC" ordinal="component_getFactory+0x0000204D" name="filterconfig1.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="5" ip="0x65DBB64E" rel="0x0007B64E" ordinal="component_getFactory+0x00055E86" name="fwk680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="6" ip="0x65DBBC19" rel="0x0007BC19" ordinal="component_getFactory+0x00056451" name="fwk680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="7" ip="0x65DBBCEE" rel="0x0007BCEE" ordinal="component_getFactory+0x00056526" name="fwk680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="8" ip="0x65D44233" rel="0x00004233" ordinal="component_getDescriptionFunc+0x0000322D" name="fwk680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="9" ip="0x004118D1" rel="0x000118D1" name="soffice.BIN" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="10" ip="0x0040BA2F" rel="0x0000BA2F" name="soffice.BIN" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="11" ip="0x00407140" rel="0x00007140" name="soffice.BIN" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="12" ip="0x00408142" rel="0x00008142" name="soffice.BIN" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="13" ip="0x004081BF" rel="0x000081BF" name="soffice.BIN" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="14" ip="0x61D51879" rel="0x00051879" ordinal="Ordinal196+0x00000011" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="15" ip="0x61D8FF37" rel="0x0008FF37" ordinal="Ordinal5649+0x00000E7C" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="16" ip="0x61D403B4" rel="0x000403B4" ordinal="Ordinal12392+0x0000001E" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="17" ip="0x61D466DE" rel="0x000466DE" ordinal="Ordinal12403+0x00000FFD" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="18" ip="0x61D46959" rel="0x00046959" ordinal="Ordinal12403+0x00001278" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="19" ip="0x77E11EF0" rel="0x00001EF0" ordinal="MsgWaitForMultipleObjects+0x0000043F" name="USER32.dll" path="C:\WINNT\system32\"/>
<errormail:StackInfo pos="20" ip="0x77E1204C" rel="0x0000204C" ordinal="TranslateMessageEx+0x00000147" name="USER32.dll" path="C:\WINNT\system32\"/>
<errormail:StackInfo pos="21" ip="0x77E121AF" rel="0x000021AF" ordinal="DispatchMessageW+0x0000000B" name="USER32.dll" path="C:\WINNT\system32\"/>
<errormail:StackInfo pos="22" ip="0x61E16850" rel="0x00116850" ordinal="Ordinal3340+0x00000700" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="23" ip="0x61E168AB" rel="0x001168AB" ordinal="Ordinal3340+0x0000075B" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="24" ip="0x61E1694C" rel="0x0011694C" ordinal="Ordinal3340+0x000007FC" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="25" ip="0x61D9B9F5" rel="0x0009B9F5" ordinal="Ordinal602+0x00000037" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="26" ip="0x61E17978" rel="0x00117978" ordinal="Ordinal729+0x00000050" name="vcl680mi.dll" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="27" ip="0x00401013" rel="0x00001013" name="soffice.BIN" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="28" ip="0x00401055" rel="0x00001055" name="soffice.BIN" path="C:\Program Files\OpenOffice.org 1.9.65\program\"/>
<errormail:StackInfo pos="29" ip="0x79611AF6" rel="0x00011AF6" ordinal="OpenEventA+0x0000063D" name="KERNEL32.dll" path="C:\WINNT\system32\"/>
</errormail:Stack>
<errormail:Checksums type="MD5">
<errormail:Checksum sum="0x4EC64389FBA5D22349989D37F0960FBF" bytes="630784" file="soffice.BIN"/>
<errormail:Checksum sum="0x1EA10ED2971D25A5534454DF8E9D820D" bytes="1191936" file="fwk680mi.dll"/>
<errormail:Checksum sum="0x3AF9A70DE67B817ED2157376C2044CCC" bytes="139264" file="filterconfig1.dll"/>
<errormail:Checksum sum="0xC8F7D7A99B43B353C14511B97A793FBD" bytes="772368" file="KERNEL32.dll"/>
<errormail:Checksum sum="0x1EBA5C0F2C4D902067BC9BB05B8A7421" bytes="1912832" file="vcl680mi.dll"/>
<errormail:Checksum sum="0xAD5E3E5582A24C8C0F8D3DAA78A49D4D" bytes="26112" file="scd680mi.dll"/>
<errormail:Checksum sum="0xB848AF2F5EF3B7C9E2E283E606F05289" bytes="403728" file="USER32.dll"/>
<errormail:Checksum sum="0x943BB9DE764DE3BE9868CBE986CDEA5D" bytes="430080" file="tl680mi.dll"/>
</errormail:Checksums>
</errormail:errormail>


UPDATE
Even when i download the doc due to right mouse click and save I got the same error message as mentioned in the error report tool. (used Mozilla to download, first opened the writer and then opened the doc.-> crash)

When I start writer and open other doc documents everything works fine.. could it be the error occurs because of some weird macros?

What is wrong?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group