OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Lines between rows & columns in table gone, must be show

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
ToVeR
OOo Advocate
OOo Advocate


Joined: 06 Oct 2004
Posts: 238
Location: Belgi� - Belgique - Belgien - Belgium

PostPosted: Tue Apr 12, 2005 12:09 pm    Post subject: Lines between rows & columns in table gone, must be show Reply with quote

I have made a table in an .sxw document. I have made changes to the document a number of times, but this time I encountered something strange.

The table is formatted NOT to have the borders printed, so as if it is a table without borders. But, normally when doing this, I still have the lines where the borders are situated, in light grey. However, now I made some changes, I went to another document, and when I came back to the original one with the table, I was stunned to see that the light grey lines were gone! The table and its contents are still there, but there is not trace of the lines between the rows and columns?

What might have caused this?
And, more importantly, how do I get them back?
_________________
LibreOffice 3.4.3
Back to top
View user's profile Send private message
DiGro
Super User
Super User


Joined: 02 Jun 2004
Posts: 1415
Location: Hoorn NH, The Netherlands

PostPosted: Wed Apr 13, 2005 7:14 am    Post subject: Reply with quote

See if the Tableborders are checked on with the light grey color in

Options > Textdocument > Layout, maybe you accidently switched them off

or

in Format > Table > you switched off the Border

DiGro
Back to top
View user's profile Send private message
ToVeR
OOo Advocate
OOo Advocate


Joined: 06 Oct 2004
Posts: 238
Location: Belgi� - Belgique - Belgien - Belgium

PostPosted: Wed Apr 13, 2005 8:26 am    Post subject: Reply with quote

I found it, by your help a bit, but had to look for the right menus for myself in OOo 1.1.4

Tools -> Options -> OpenOffice.org -> Appearance -> Then in the list at the right, there is an entry called "Table Boundaries". That should be checked to show the table boundaries.
It had somehow become unchecked in my OOo.
_________________
LibreOffice 3.4.3
Back to top
View user's profile Send private message
DiGro
Super User
Super User


Joined: 02 Jun 2004
Posts: 1415
Location: Hoorn NH, The Netherlands

PostPosted: Thu Apr 14, 2005 9:51 am    Post subject: Reply with quote

Sorry,
my mistake, I didn't look close enough. Embarassed

My path is incorrect, yours is the right one Wink

DiGro
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group