OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

can't install OOo_1.9.95

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
allankonare
Newbie
Newbie


Joined: 22 Apr 2005
Posts: 3

PostPosted: Fri Apr 22, 2005 12:53 pm    Post subject: can't install OOo_1.9.95 Reply with quote

I got the following message error when trying to install OOo_1.9.95.

Error 1311 Source file not found
C:\docume~1\user~1\local~1\temp\
Temporary directory 1 for
OOo_1.9.95_Win32Intel_install.zip\
openofficeorg1.cab
Verify that the file exists and that you can access it.

I use win xp. The md5sum is correct.

Any help will be very appreciated
Back to top
View user's profile Send private message
9point9
Moderator
Moderator


Joined: 31 Aug 2004
Posts: 3875
Location: UK

PostPosted: Fri Apr 22, 2005 12:57 pm    Post subject: Reply with quote

To solve this it would help if you could answer questions to narrow things down:
Have you extracted the zip file?
Have you been able to set up previous snapshots by the same method?
Are you using any 3rd party compression tools (in particular StuffIt)?
_________________
Arch Linux
OOo 3.2.0

OOoSVN, change control for OOo documents:
http://sourceforge.net/projects/ooosvn/
Back to top
View user's profile Send private message Visit poster's website
allankonare
Newbie
Newbie


Joined: 22 Apr 2005
Posts: 3

PostPosted: Fri Apr 22, 2005 1:26 pm    Post subject: Reply with quote

I didn't extract the zip. I just opened it, and opened the installer. That's the way I installed the OOo_1.1.4 I have now.
I previously tried to install 1.9.74, but I got the same error.
Back to top
View user's profile Send private message
9point9
Moderator
Moderator


Joined: 31 Aug 2004
Posts: 3875
Location: UK

PostPosted: Fri Apr 22, 2005 1:33 pm    Post subject: Reply with quote

You need to extract the zip file and then run the file drom the directory that you extracted it too.
_________________
Arch Linux
OOo 3.2.0

OOoSVN, change control for OOo documents:
http://sourceforge.net/projects/ooosvn/
Back to top
View user's profile Send private message Visit poster's website
hotani
Newbie
Newbie


Joined: 06 May 2005
Posts: 3
Location: CO

PostPosted: Fri May 06, 2005 1:46 pm    Post subject: Reply with quote

its stuffit. Uncompress with winzip or something else - I had the same problem.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger
allankonare
Newbie
Newbie


Joined: 22 Apr 2005
Posts: 3

PostPosted: Mon May 09, 2005 10:17 pm    Post subject: It works Reply with quote

I extracted the files and were able to install it. I just installed the last release (1.9.100). It's working great!
Thank you all.
Back to top
View user's profile Send private message
MauiX
General User
General User


Joined: 10 May 2005
Posts: 7
Location: Pilipinas; sa lupain ng malaya!

PostPosted: Tue May 10, 2005 10:38 pm    Post subject: Reply with quote

its same thing with OOo 2.0 beta (1.9.100). workaround is to unzip the file to your local harddrive and run setup from there. (not from the \temp dir just like what you do when you open a zip file on winxp and double click setup)...

gudluck..
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group