OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Cannot print at all from OOo Writer 1.9.100

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
_abhay_
Newbie
Newbie


Joined: 17 May 2005
Posts: 1

PostPosted: Tue May 17, 2005 7:47 am    Post subject: Cannot print at all from OOo Writer 1.9.100 Reply with quote

Hello,

I have just installed OOo on Windows XP Pro SP2 and Windows Server 2003 Enterprise Edition. The problem is I can't print from OOo writer on both OS. The printer shows up in writer and I can change the printer settings etc.

When I give the print command in the writer the Printer takes up the paper and undergoes all the movements as though it is printing. The cartridge tray moves as much as it needs to; like it moves little where there is small line while moves more where there is a long one but nothing comes out on paper. The cartridges don't leave any ink on the paper.

I can print fine from MS Word and other programs but not from OOo. Do I need to adjust some kind of setting for this? I have searched around but the most I could find was a similar bug being experienced by Debian users but nothing on Windows. Please help me to overcome this problem.

TIA
Regards,
Abhay
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group