OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Slow response /timeout from oooforum.org

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback
View previous topic :: View next topic  
Author Message
Dale
Super User
Super User


Joined: 21 Feb 2005
Posts: 1440
Location: Australia

PostPosted: Wed Jul 06, 2005 10:54 pm    Post subject: Slow response /timeout from oooforum.org Reply with quote

Hi all,

Does anyone know if the oooforum servers undergo some sort of maintenance or housekeeping at about 10:30 pm local time (I think - about 12:30 am GMT/UMT)? A couple of times I've been trying to look around here at that time and the response gets really, REALLY s-l--o---w.

MInd you, I'm sucking those electrons all the way across the Pacific down those skinny little wires.

(Just curious.)
_________________
Dale
To err is human, but to destroy your slippers in the process takes a real son of a bitch: Me!

OOo documentation from the source
http://documentation.openoffice.org
Guides, FAQ, How Tos
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Site Feedback All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group