OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Printers not working in OOo

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
masonmop
Newbie
Newbie


Joined: 04 Aug 2005
Posts: 3

PostPosted: Thu Aug 04, 2005 2:08 am    Post subject: Printers not working in OOo Reply with quote

I have been using OpenOffice on Linux (Ubuntu), and everything is working great, except for the printers. I have installed the printer, and it will print out a test sheet, but when I go into OOo, it only lists 'generic printer' on the list of available printers, not my LaserJet 3030

I am using OOo 1.1.3

If anyone has advice on what to do PLEASE HELP!

from
The Masonmop
Back to top
View user's profile Send private message
hol.sten
Super User
Super User


Joined: 14 Nov 2004
Posts: 3533
Location: Hamburg, Germany

PostPosted: Thu Aug 04, 2005 3:05 am    Post subject: Re: Printers not working in OOo Reply with quote

masonmop wrote:
If anyone has advice

I have no special Ubuntu knowledge, but as far as I know, you have on *nix systems to call spadmin to configure printers (and additional fonts). "spadmin" is located in the OOo program directory. For your version perhaps something like "/opt/OpenOffice.org1.1.3/program/spadmin" (just a guess, because that would be the regular path on *nix systems).

With kind regards
hol.sten
Back to top
View user's profile Send private message
masonmop
Newbie
Newbie


Joined: 04 Aug 2005
Posts: 3

PostPosted: Fri Aug 05, 2005 1:34 am    Post subject: still not working... Reply with quote

I found spadmin, it is in /usr/lib/Openoffice. But it still won't print. I have tried many different configurations. I have used different drivers (the actual driver didn't work), I have tried changing the command from lpr -P "Laserjet-3030" to lpr -P /dev/lp0, but nothing is working. It will appear in the print dialogue box, but when I select it and press print, nothing comes out.

Does anyone ahve any ideas?

From
The Masonmop
Back to top
View user's profile Send private message
masonmop
Newbie
Newbie


Joined: 04 Aug 2005
Posts: 3

PostPosted: Tue Aug 09, 2005 2:20 am    Post subject: printers still not working Reply with quote

Thank you all for helping me so far, but it's still not working. It will print off test pages fine. In fact, this is what it says

PostScript : Level 3
Version: 3010 (707)
Product: ESP Ghostscript
Serial #: 42

In windows the printer is attatched to the DOT4_001 port, does anyone know what that is in Linux-speak?

If anyone has any ideas, please post a reply
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group