OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Charts are not displayed properly

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
rospcc
General User
General User


Joined: 25 Apr 2005
Posts: 32

PostPosted: Mon Aug 15, 2005 5:58 pm    Post subject: Charts are not displayed properly Reply with quote

Hi,

I wrote a program which created about 10 charts into a Calc document, then I did a Save As under .xls file. When I looked from the Calc document, the charts are all correct, aligned nicely. But when I opened with Excel, there were only 3 charts displayed, the 4th one got chopped to very small piece, and 5th-10th charts were blank.

Once I opened in Excel, and if I opened it back in Calc doc, the charts will be the same as those displayed in Excel.

Does anybody encounter this problem before?

Regards,
rospcc
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group