OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

1.1rc2 was a nightmare

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
Gabor
Guest





PostPosted: Sat Aug 16, 2003 5:14 am    Post subject: 1.1rc2 was a nightmare Reply with quote

When I installed 1.1rc it worked fine. When I installed 1.1rc2 it always went off (exited died etc.) in the middle of work. Finally I erased it cleaned registry from all remnants of it.

Anybody happens to know whether it is worthwile to try 1.1rc3 and if so what it adds to 1.1rc exactly?

The Download site offers a hymn of glory and praise not a detailed desription of what the enhancements are.
Thanks for any suggestion.
Back to top
greenknight
Guest





PostPosted: Mon Aug 18, 2003 5:18 am    Post subject: Reply with quote

Using MS WinXP Home I couldn't even install 1.1rc2 - setup.exe kept stopping with the message: "This application has failed to start because sb645mi.dll was not found. Re-installing the application may fix this problem." Just like with your experience, OO 1.1rc worked fine for me (and even installed sb645mi.dll - I did a search), so I'm happy to stick with that for now.
Back to top
keithlancaster
General User
General User


Joined: 17 Jul 2003
Posts: 5

PostPosted: Mon Aug 18, 2003 7:51 am    Post subject: Reply with quote

I could never get RC2 to install, although I had a different error than others report. RC3 installed with no problems, and I've only had one problem with it crashing during editing a really large graphic file. Have not used spreadsheet or wp much in the new release, but the drawing program is killer (despite the crash...).

Keith

(btw, I'm using it both on RH9 and Win2k)
Back to top
View user's profile Send private message AIM Address
Volitics
General User
General User


Joined: 12 Aug 2003
Posts: 12

PostPosted: Tue Aug 19, 2003 4:46 pm    Post subject: Reply with quote

I've had a problem with 1.1rc2 locking up. I was thinking about downloading the older version (Legacy Version). I've noticed that the 1.1rc3 is now available. I'm thinking about downloading it and installing it.

The OpenOffice program(s) work great for a while. But if I let the program run for an hour or two while I'm working on something else it will lock up all of the open programs on my Windows OS.

I can't figure it out.

Volitics
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group