OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Open file always seeks in MY DOCUMENTS

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
Curtz
Super User
Super User


Joined: 19 Feb 2003
Posts: 554
Location: In vino veritas!

PostPosted: Tue Aug 19, 2003 2:06 pm    Post subject: Open file always seeks in MY DOCUMENTS Reply with quote

In Writer, Calc and Impress, the open file dialog box starts in MY DOCUMENTS, although I have selected a different path in options.

When saving, the dialog box shows the correct path. Bug?
Back to top
View user's profile Send private message
JohnV
Administrator
Administrator


Joined: 07 Mar 2003
Posts: 9183
Location: Lexinton, Kentucky, USA

PostPosted: Tue Aug 19, 2003 3:09 pm    Post subject: Reply with quote

I believe Open defaults to the directory last saved in. I thought I'd seen an option to change it to the Options/dir but I can't find it. I know Lotus has such an option but my version didn't have the neat little icon to get you to the Options/dir. I had a secretary using Lotus who just couldn't get the concept of a directory tree and I had to set it's option to always start at the Options/dir but with the icon I think she might have been alright.
Back to top
View user's profile Send private message
TimCastle
Guest





PostPosted: Wed Aug 20, 2003 7:31 am    Post subject: Reply with quote

I have similar problem. Want to insert graphics via a specific path, selected path in options and still doesn't work.
Back to top
greenknight
Guest





PostPosted: Wed Aug 20, 2003 8:10 am    Post subject: Reply with quote

I'm using OO 1.1 rc on WinXP Home (SP1), Sun Java Runtime 1.4.1_04, and I'm not getting this problem. What version are you using? (Note: rc2 did not work for me, and I haven't tried rc3 yet)

While it looks like you've already done this, can you check that you've correctly set the paths?

Tools->Options
Openoffice.org->Paths->My Documents (or Graphics, as the case may be)
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group