OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Can't Uninstall OO 1.1.4 on XP

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting
View previous topic :: View next topic  
Author Message
mfd14534
General User
General User


Joined: 23 Aug 2005
Posts: 5

PostPosted: Tue Aug 23, 2005 6:59 pm    Post subject: Can't Uninstall OO 1.1.4 on XP Reply with quote

I have tried to uninstall 1.1.4 by using the setup program in the open office directory (c:\Program Files\OpenOffice.org1.1.4\OpenOffice.org) and the setup program in the original download.

However there is no option to uninstall the program. Only repair. It says to "...use the local setup program to uninstall." Where is the local setup program located????
Back to top
View user's profile Send private message
Dale
Super User
Super User


Joined: 21 Feb 2005
Posts: 1440
Location: Australia

PostPosted: Tue Aug 23, 2005 8:10 pm    Post subject: Reply with quote

If you're on Windows, http://www.oooforum.org/forum/viewtopic.phtml?t=22953&highlight= should point you in the right direction. If you're on *nix I have no idea... (something similar)
_________________
Dale
To err is human, but to destroy your slippers in the process takes a real son of a bitch: Me!

OOo documentation from the source
http://documentation.openoffice.org
Guides, FAQ, How Tos
Back to top
View user's profile Send private message
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Wed Aug 24, 2005 12:14 am    Post subject: Reply with quote

Hi mfd14534,

This may help? http://www.8daysaweek.co.uk/forums/viewtopic.php?t=4

BFN Smile,
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
mfd14534
General User
General User


Joined: 23 Aug 2005
Posts: 5

PostPosted: Wed Aug 24, 2005 2:18 am    Post subject: Reply with quote

I've tried to run the setup program from the open office directory. The problem is that there is no option to remove the program on the dialog box. Only an option to repair the program.

The repair option runs, but it doesn't change the situation.
Back to top
View user's profile Send private message
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Wed Aug 24, 2005 2:26 am    Post subject: Reply with quote

Perhaps you could try "setup -deinstall" Question

BFN,
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
mfd14534
General User
General User


Joined: 23 Aug 2005
Posts: 5

PostPosted: Wed Aug 24, 2005 2:42 am    Post subject: Reply with quote

Some more info:

If I run setup.exe -net from the c:\openoffice directory, I get different options but still no option to deinstall the program.

"-deinstall" doesn't seem to have any effect.

I think I may have installed the program using the -net option to try to install the program for all users.

Thanks for the help so far
Back to top
View user's profile Send private message
mfd14534
General User
General User


Joined: 23 Aug 2005
Posts: 5

PostPosted: Wed Aug 24, 2005 2:46 am    Post subject: Reply with quote

I should have said that the -deinstall option only gives me the option to repair the program.
Back to top
View user's profile Send private message
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Wed Aug 24, 2005 2:58 am    Post subject: Reply with quote

I've just had a similar problem with a test installation of 1.1.5rc.

I had to allow the program to install, before it would give me the option to remove.

Have you tried installing and/or running the repair option?

What is your plan, do you want to install a newer version of OOo, or just remove it completely?

BFN,
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
mfd14534
General User
General User


Joined: 23 Aug 2005
Posts: 5

PostPosted: Wed Aug 24, 2005 4:16 am    Post subject: Reply with quote

I finally got 1.1.4 uninstalled and the latest version installed.

I had to use an XP command window and DOS commands to run setup.exe -net in the c:\Program Files\OpenOffice.org1.1.4\OpenOffice.org\ programs directory. Only then was I presented with an option to uninstall the program.

If I tried to run the same command from the START>RUN menu (or double clicking on setup.exe), it would only give me the option to repair the installation.

All is well.
Back to top
View user's profile Send private message
8daysaweek.co.uk
Super User
Super User


Joined: 29 Nov 2003
Posts: 2130
Location: UK

PostPosted: Wed Aug 24, 2005 4:19 am    Post subject: Reply with quote

mfd14534 wrote:
I had to use an XP command window and DOS commands to run setup.exe -net in the c:\Program Files\OpenOffice.org1.1.4\OpenOffice.org\ programs directory. Only then was I presented with an option to uninstall the program.

If I tried to run the same command from the START>RUN menu (or double clicking on setup.exe), it would only give me the option to repair the installation.

Thanks for posting this, it could be a useful tip for others experiencing the same problem. Glad you got it sorted Smile

BFN,
_________________
James
www.8daysaweek.co.uk - A User-Focused OOo site
Back to top
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> Setup and Troubleshooting All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group