OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Word doc - lost formatting changes

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
surfsofa
Guest





PostPosted: Wed Aug 20, 2003 2:51 am    Post subject: Word doc - lost formatting changes Reply with quote

I work in an organisation which uses Word - not much I can do about that. I often get Word docs sent to me which I need to edit.

What I'm finding on occasion (haven't found the cause yet) is that changes to formatting get lost, eg. change bold,italic changed to non-bold,non-italic - but when I save, close and re-open nothing has changed.

Docs remain in Word format throughout.

I'm using OO 1.0.3 on Mac OSX but have also seen this behaviour on a recent version under Windows.

Is there a known issue here, or maybe an explanation as to why my changes are being lost?

Thanks in advance for any help you can offer.

Simon
Back to top
tamm
Guest





PostPosted: Tue Sep 02, 2003 6:27 am    Post subject: simila problem Reply with quote

Hi, I have a similar problem in that I create docs in oo writer and save as MS word/XP but some of the fomatting gets changed to bold and some font sizes have changed
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group