OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Listbox bug?

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc
View previous topic :: View next topic  
Author Message
texbmex
General User
General User


Joined: 19 Sep 2004
Posts: 17

PostPosted: Fri Aug 26, 2005 10:16 am    Post subject: Listbox bug? Reply with quote

Hello,

I don't know if this is the write forum to post this but here it goes anyway.... Smile

I'm using OpenOffice 1.1.3 on Debian Sarge with the Enlightenment Window Manager.
After creating a Listbox, I noticed the following strange behaviour. Is it a bug?

Clicked on Show Form Functions
Clicked on the Listbox
Right click and chose Control
The field List entries shows the first 2 entries (there are 24 total).

Now the possible bug... when I click on the drop down box to view all the entries, the drop down box is empty. The entries are there, otherwise the Listbox would not work. So is it a bug that the Listbox does not show these entries? Even clicking anywhere in the drop down box doesn't help nor does moving the cursor around with the keyboard.

So what do you think? Smile

texbmex
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Calc All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group