OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

CTL Arabic not working

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
jookieapc
Newbie
Newbie


Joined: 03 Sep 2005
Posts: 3

PostPosted: Sat Sep 03, 2005 9:45 pm    Post subject: CTL Arabic not working Reply with quote

Hello,

I have followed the instructions in the Help of OpenOffice and one of the forum messages on here but Arabic text will not display in OO Writer for me.

I enabled Complex Text Languages (CTL) choose Arabic (Lebanon), then turned on
'right to left' but everything I type comes up in English. I've tried several fonts including Kacttitle which is ISO 88?9-6 which I read somewhere is for Arabic.

Can someone please point out what I'm missing?

I have OpenOffice Version 1.1.1
SuSE 9.1 Personal Distro

Thanks,
Ben
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Sun Sep 04, 2005 1:22 am    Post subject: Re: CTL Arabic not working Reply with quote

jookieapc wrote:
I enabled Complex Text Languages (CTL) choose Arabic (Lebanon), then turned on
'right to left' but everything I type comes up in English.


Have you switched your keyboard to Arabic (Desktop Preferences>Keyboard on Gnome)?
_________________
OpenOffice 4.0.0 and LibreOffice 4.x.x on Fedora 20, Ubuntu 13.10, Windows 8.1 Preview (Triple Boot)
Back to top
View user's profile Send private message
jookieapc
Newbie
Newbie


Joined: 03 Sep 2005
Posts: 3

PostPosted: Sun Sep 04, 2005 6:42 am    Post subject: Reply with quote

I'm using KDE but nope - I haven't tried that. I will and I'll get back to you. Thanks for the tip
Back to top
View user's profile Send private message
Robert Tucker
Moderator
Moderator


Joined: 16 Aug 2004
Posts: 3407
Location: Manchester UK

PostPosted: Sun Sep 04, 2005 8:02 am    Post subject: Reply with quote

KDE 3.3.2

Applications>Control Center>Regional & Accessibility>Keyboard Layout
Back to top
View user's profile Send private message
jookieapc
Newbie
Newbie


Joined: 03 Sep 2005
Posts: 3

PostPosted: Sun Sep 04, 2005 1:11 pm    Post subject: Reply with quote

Thank you very much. It works like a dream now. I don't remember this being mentioned in the help? And I suspect before I updated my Suse the other day the Arabic keyboard layout wasn't available in KDE and I know it wasn't available in Open Office before the update.

Thanks again Smile Smile Smile Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group