OpenOffice.org Forum at OOoForum.orgThe OpenOffice.org Forum
 
 [Home]   [FAQ]   [Search]   [Memberlist]   [Usergroups]   [Register
 [Profile]   [Log in to check your private messages]   [Log in

Printing Labels -- no output

 
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer
View previous topic :: View next topic  
Author Message
jmagemin
Guest





PostPosted: Mon Feb 02, 2004 9:16 pm    Post subject: Printing Labels -- no output Reply with quote

Okay, make Labels. The tutorial in Help is useful, I made 2 sheets worth of labels. Problem is that when I try to print them, the job goes whooshing through the print queue and deletes without any paper moving or printing.

I have succeeded in saving to a file rather than going straight to the printer. The files look good when I load them into Writer; but they wont print either.

I am stuck. I need to print labels; where oh where is the problem ?
PS -- printer works fine, I have printed other files AFTER the labels wouldnt print; but the lables make ok but then dont print.

any thoughts ??
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OOoForum.org Forum Index -> OpenOffice.org Writer All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group